New forum version

That could be the case... I've been paying closer attention to the link (as displayed at the bottom of Chrome) before clicking... and it seems to be formatted correctly to take me to the new unread posts, but after I get rid of the ad, it takes me to the start of the thread. Thank you for looking into it.

Kevinj's avatar

Jeff:

You can see it because it's your photo.

I wonder how many times I've done this thinking people could see the pic. The new upload option is so much easier anyway.

Is this just a quirk with images hosted on Google?


Promoter of fog.

Jeff's avatar

Any photo locker works that way. I mean, Google Photos are coming from your phone, and presumably you don't want every photo of your kids on the public Internets. It isn't built for public hosting.


Jeff - Advocate of Great Great Tunnels™ - Co-Publisher - PointBuzz - CoasterBuzz - Blog - Music

Aaronosmer's avatar

C Hertling:

when you click on the icon for new posts it sends you to the original post in the thread

Interestingly enough. I just had this happen with this thread. I don't know if maybe it's related to leaving the recent page up for a few hours and weird things happening with old/stale data. Anyways, this morning the icon for this thread was lit up, but clicking it sent me to the first post of the thread, which is where the link is going to.

Jeff's avatar

Aaronosmer:

I don't know if maybe it's related to leaving the recent page up for a few hours and weird things happening with old/stale data.

That would absolutely do it. You might be not be sitting in front of it, but the comprooder doesn't know that.


Jeff - Advocate of Great Great Tunnels™ - Co-Publisher - PointBuzz - CoasterBuzz - Blog - Music

I've been having this happen as well with more frequency. Both on a Windows machine and Mac.


June 11th, 2001 - Gemini 100
VertiGo Rides - 82
R.I.P. Fright Zone, and Cyrus along with it.

e x i t english's avatar

Same here, but I figured it was just me, so I didn't think much of it

Jeff's avatar

I suspect it's an ad. I had a problem once where I couldn't click on the navigation when a certain ad appeared. Google usually polices that pretty well, but it's not perfect. If it happens to you, note which ads are appearing (remembering that on mobile the side ad is at the bottom).


Jeff - Advocate of Great Great Tunnels™ - Co-Publisher - PointBuzz - CoasterBuzz - Blog - Music

Seems to be Value City Furniture appears as the ad on the right, then when clicking the recent post icon, goes to a full screen Value City ad. Then to first post.

Done it the last 4 out of 4 times I've had that ad.


June 11th, 2001 - Gemini 100
VertiGo Rides - 82
R.I.P. Fright Zone, and Cyrus along with it.

Just happened on the TTD 2022 Status thread. Princess Cruise Line ad.

Jeff's avatar

I think I see what's going on... some interstitial ads are having the browser "go" to the link, but stopping it, then going to it again. That means the forum believes you've been there, so it goes to the first post. The ads break expected behavior. Trust me, I'd love to drop them, but this stuff is expensive to run relative to the traffic, so I need the revenue.


Jeff - Advocate of Great Great Tunnels™ - Co-Publisher - PointBuzz - CoasterBuzz - Blog - Music

Is Pointbuzz Premium no longer a thing? After reading your reply I figured I'd sign up again but can't find it. Figured it would fix the aforementioned ad problem and help your revenue needs.

Jeff's avatar

Nope, it's not a thing anymore. I think at best one year we made a hundred bucks, which covers maybe a week or two of cost. Also, the forums now are on my hosted solution, so there's a bunch of automation to keep it up to date with the latest bits.


Jeff - Advocate of Great Great Tunnels™ - Co-Publisher - PointBuzz - CoasterBuzz - Blog - Music

You must be logged in to post

POP Forums app ©2023, POP World Media, LLC - Terms of Service