Error in news forum

Wednesday, March 19, 2008 7:19 PM
bholcomb's avatar

http://www.pointbuzz.com/Forums/Thread/22305.aspx

Just dropping me right to an error page.

Exception Details: System.NullReferenceException: Object reference not set to an instance of an object.

Stack Trace:

[NullReferenceException: Object reference not set to an instance of an object.]
Forums_Thread.Page_PreRender(Object sender, EventArgs e) +201
System.Web.Util.CalliHelper.EventArgFunctionCaller(IntPtr fp, Object o, Object t, EventArgs e) +15
System.Web.Util.CalliEventHandlerDelegateProxy.Callback(Object sender, EventArgs e) +33
System.EventHandler.Invoke(Object sender, EventArgs e) +0
System.Web.UI.Control.OnPreRender(EventArgs e) +2117788
System.Web.UI.Control.PreRenderRecursiveInternal() +86
System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +2041

+0
Wednesday, March 19, 2008 7:22 PM
bholcomb's avatar

Apparently if I mark the forum read, and then view it, it worked fine. Hang up from last time I viewed it maybe?

+0
Wednesday, March 19, 2008 7:41 PM
Loopy's avatar

Same thing that happened to me too.

http://www.pointbuzz.com/Forums/Thread/22425.aspx


eat. sleep. ride! - Coaster apparel and accessories!

Ride on, MrScott!

+0
Wednesday, March 19, 2008 8:37 PM
bholcomb's avatar

Hooray. I guess I didn't see that.

+0
Wednesday, March 19, 2008 11:15 PM
Jeff's avatar

Yeah, I really haven't looked at the problem.


Jeff - Advocate of Great Great Tunnels™ - Co-Publisher - PointBuzz - CoasterBuzz - Blog - Music

+0
Saturday, March 29, 2008 2:56 PM

Yeah I had that problem when trying to go into the "General" part of the forum. It doesn't do it anymore though.

+0

You must be logged in to post

POP Forums app ©2020, POP World Media, LLC - Terms of Service