Clicking on new "News" topic ends up in "Forum" vs "Forums"

Friday, May 6, 2016 9:51 AM
codeGR's avatar

If I am on the "Recent Topics" page and somebody posts a "News" topic, when the new topic automatically shows up, the URL points me to:

"https://pointbuzz.com/Forum/Topic/cedar-points-frontiertown-wrangles-new-food-options"

But I refresh the "Recent Topics" page and then click the link, I end up here:

"https://pointbuzz.com/Forums/Topic/cedar-points-frontiertown-wrangles-new-food-options"

The first link results in invalid (old?) navigation links from the "Forum" menu at the top of the page, as well as the "Recent / Forum / News" links.

+0
Friday, May 6, 2016 12:47 PM
Jeff's avatar

When you say "shows up," do you mean you're on the page and then the new entry lights up and appears at the top?


Jeff - Advocate of Great Great Tunnels™ - Co-Publisher - PointBuzz - CoasterBuzz - Blog - Music

+0
Friday, May 6, 2016 12:55 PM
codeGR's avatar

Yes, that is correct, similar to when a topic is updated with a new post.

+0
Friday, May 6, 2016 12:55 PM
Jeff's avatar

Weird, I can't reproduce that behavior.


Jeff - Advocate of Great Great Tunnels™ - Co-Publisher - PointBuzz - CoasterBuzz - Blog - Music

+0
Friday, May 6, 2016 1:01 PM
codeGR's avatar

That surprises me. It happens all the time. I tend to keep the "Recent Topics" page open so when I see Walt post a news story, I'll click it. And then when I'm done, I'll click back to "Recent" and end up at the 500 Server Error page.

+0
Wednesday, May 25, 2016 3:12 PM
Aaronosmer's avatar

I had this exact thing happen today.

Steps to reproduce:

1) Leave recent topics page open.

2) Open the news story when it comes up.

3) Click Recent to return, except you get a 500 server error.

I had this happen today specifically with the "Annual Brew and BBQ Festival is back" news story. If I go back to the news story now (since I have refreshed the Recent page), it works fine.

http://i.imgur.com/SFrsx2g.jpg

Also, not sure why the image isn't embedding, but maybe there is something I'm missing there. :)

Last edited by Aaronosmer, Wednesday, May 25, 2016 3:13 PM
+0

You must be logged in to post

POP Forums app ©2020, POP World Media, LLC - Terms of Service